[BioMart Users] Database / Dataset names

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[BioMart Users] Database / Dataset names

Christian Pérez-Llamas
Hello,

The names of database/dataset appear in the reverse way. I mean I imported a source schema from a database called biomart_v02 and the main table is cmb_gene_cna (I created the access point as cmb_gene_cna_config), then when I start the server and select the access point cmb_gene_cna_config in the sections DATASETS two comboboxes appear, one called Database which options are access points, and other which value is simple the name of the source database (biomart_v02). Find attached an screenshot.

Is this normal ? For each source that I import from the same database I get the same behaviour, so all my datasets have the same name (biomart_v02) for different database names (access point names).

I'm working with rc6.



Thanks,
Christian

_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] Database / Dataset names

Yong Liang
Hi Christian,

The names appear in the web GUI is confusing, but they are correct. The
first combobox is the access point, the second combobox is the dataset.

The concept of source, access point, dataset are different in Biomart. In
your case, the source is cmb_gene_cna, the access point is
cmb_gene_cna_config, and dataset is biomart_v02. (they may be different
depends on the main tables you selected and the relation of the tables).

Yong


On 11-05-11 11:22 AM, "Christian Pérez-Llamas" <[hidden email]>
wrote:

>    Hello,
>  
>  The names of database/dataset appear in the reverse way. I mean I imported a
> source schema from a database called biomart_v02 and the main table is
> cmb_gene_cna (I created the access point as cmb_gene_cna_config), then when I
> start the server and select the access point cmb_gene_cna_config in the
> sections DATASETS two comboboxes appear, one called Database which options are
> access points, and other which value is simple the name of the source database
> (biomart_v02). Find attached an screenshot.
>  
>  Is this normal ? For each source that I import from the same database I get
> the same behaviour, so all my datasets have the same name (biomart_v02) for
> different database names (access point names).
>  
>  I'm working with rc6.
>  
>  
>  
>  Thanks,
>  Christian
>  


_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users