[BioMart Users] Ensembl genes report not working

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[BioMart Users] Ensembl genes report not working

Isaac cano
Dear BioMart users,

I've imported the Ensembl Genes mart (from the biomart repository) into my configuration and when I click for example on the Ensembl Gene Id to go to the Ensembl report I'm linked to a Not Found web page. For example, the Ensembl gene Id ENSG00000000003 is linked to http://www.biomart.org/Homo_sapiens/Gene/Summary?db=core;g=ENSG00000000003 but I get the following 404 error:

Not Found
The requested URL /Homo_sapiens/Gene/Summary was not found on this server.

Do you also have this problem? 

Thanks,

-- 

Isaac Cano
Bioinformatics
Linkcare Health Services SL
C/Villarroel 170
08036 - Barcelona
Tel.: (+34)932 275 400, ext. 4182\4523
Mobile: (+34) 666 186 748
Fax: (+34) 932 275 455


_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] Ensembl genes report not working

Jonathan Guberman
In some cases, MartConfigurator is unable to access the information about what host a URL should point to. This is because of a shortcoming in the way the information is shared from 0.7, and there is no workaround. In these cases MartConfigurator simply uses the host to which it is connecting, in this case www.biomart.org. However, in this case the link should be pointing to www.ensembl.org. In order to fix it you'll have to change the host manually. Depending on what version of BioMart you're using, there might be a single pseudoattribute called "External URL prefix" that you can edit to change all of the URLs; in older versions, you might need to change each URL manually.

Jonathan Guberman, PhD
Application Programmer

Ontario Institute for Cancer Research
MaRS Centre, South Tower
101 College Street, Suite 800
TorontoOntarioCanada M5G 0A3

Tel:         647-260-7818
Toll-free: 1-866-678-6427

On 2011-08-04, at 7:22 AM, Isaac cano wrote:

Dear BioMart users,

I've imported the Ensembl Genes mart (from the biomart repository) into my configuration and when I click for example on the Ensembl Gene Id to go to the Ensembl report I'm linked to a Not Found web page. For example, the Ensembl gene Id ENSG00000000003 is linked to http://www.biomart.org/Homo_sapiens/Gene/Summary?db=core;g=ENSG00000000003 but I get the following 404 error:

Not Found
The requested URL /Homo_sapiens/Gene/Summary was not found on this server.

Do you also have this problem? 

Thanks,

-- 

Isaac Cano
Bioinformatics
Linkcare Health Services SL
C/Villarroel 170
08036 - Barcelona
Tel.: (+34)932 275 400, ext. 4182\4523
Mobile: (+34) 666 186 748
Fax: (+34) 932 275 455

<ATT00002..txt>


_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] Ensembl genes report not working

Isaac cano
Dear Jonathan,

I'm using Biomart 0.8 RC 6, I've changed the External URL prefix to www.ensembl.org and now it works.

Thank you very much for your help,

-- 
Isaac Cano
Bioinformatics
Linkcare Health Services SL
C/Villarroel 170
08036 - Barcelona
Tel.: (+34)932 275 400, ext. 4182\4523
Mobile: (+34) 666 186 748
Fax: (+34) 932 275 455

2011/8/4 Jonathan Guberman <[hidden email]>
In some cases, MartConfigurator is unable to access the information about what host a URL should point to. This is because of a shortcoming in the way the information is shared from 0.7, and there is no workaround. In these cases MartConfigurator simply uses the host to which it is connecting, in this case www.biomart.org. However, in this case the link should be pointing to www.ensembl.org. In order to fix it you'll have to change the host manually. Depending on what version of BioMart you're using, there might be a single pseudoattribute called "External URL prefix" that you can edit to change all of the URLs; in older versions, you might need to change each URL manually.

Jonathan Guberman, PhD
Application Programmer

Ontario Institute for Cancer Research
MaRS Centre, South Tower
101 College Street, Suite 800
TorontoOntarioCanada M5G 0A3

Tel:         <a href="tel:647-260-7818" value="+16472607818" target="_blank">647-260-7818
Toll-free: <a href="tel:1-866-678-6427" value="+18666786427" target="_blank">1-866-678-6427

On 2011-08-04, at 7:22 AM, Isaac cano wrote:

Dear BioMart users,

I've imported the Ensembl Genes mart (from the biomart repository) into my configuration and when I click for example on the Ensembl Gene Id to go to the Ensembl report I'm linked to a Not Found web page. For example, the Ensembl gene Id ENSG00000000003 is linked to http://www.biomart.org/Homo_sapiens/Gene/Summary?db=core;g=ENSG00000000003 but I get the following 404 error:

Not Found
The requested URL /Homo_sapiens/Gene/Summary was not found on this server.

Do you also have this problem? 

Thanks,

-- 

Isaac Cano
Bioinformatics
Linkcare Health Services SL
C/Villarroel 170
08036 - Barcelona
Tel.: <a href="tel:%28%2B34%29932%20275%20400%2C%20ext.%204182" value="+34932275400" target="_blank">(+34)932 275 400, ext. 4182\4523
Mobile: <a href="tel:%28%2B34%29%20666%20186%20748" value="+34666186748" target="_blank">(+34) 666 186 748
Fax: <a href="tel:%28%2B34%29%20932%20275%20455" value="+34932275455" target="_blank">(+34) 932 275 455

<ATT00002..txt>







_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users