[BioMart Users] Errors Creating Relational Mart Using Biomart v08

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[BioMart Users] Errors Creating Relational Mart Using Biomart v08

Steven Rosanoff
I have an already existing biomart I just built using version 0.7 and  I am trying to convert it to v08. I am following the documentation however I get an error when adding the MySQL database as a source.

When I am asked "Do I want to use the existing config?" I select "Yes" and get a list of only the meta tables, none of the mart database tables. When I click add I get a NullPointerException (No error message specified).

Any ideas?

Regards,
Steve 
-- 
Steven Rosanoff
Software Engineer
EMBL-European Bioinformatics Institute
Wellcome Trust Genome Campus
Hinxton, Cambridge CB10 1SD, UK
Phone: +44 (0)1223 494565
Email: [hidden email]

_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] Errors Creating Relational Mart Using Biomart v08

Yong Liang
Hi Steve,

Can you send me your error message?

Thanks,

Yong


On 11-03-29 4:48 AM, "Steven Rosanoff" <[hidden email]> wrote:

> I have an already existing biomart I just built using version 0.7 and  I am
> trying to convert it to v08. I am following the documentation however I get an
> error when adding the MySQL database as a source.
>
> When I am asked "Do I want to use the existing config?" I select "Yes" and get
> a list of only the meta tables, none of the mart database tables. When I click
> add I get a NullPointerException (No error message specified).
>
> Any ideas?
>
> Regards,
> Steve  



_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users