[BioMart Users] New does not always reset biomart

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[BioMart Users] New does not always reset biomart

Rosalind Cutts
New does not always reset biomart HI

I wonder if anyone can help with the following biomart 0.7 issue.

For our BCCTB and PED Biomart 0.7 databases, pressing on the New button does not reset the filters and attributes.

Clicking on the new button after running a query will work as expected after a first query is entered but after any subsequent queries the filters are still preselected with the results from the previous query.

Do you know of any way we can prevent this so that New always starts fresh.

Thanks again for your help

Ros Cutts

Barts Cancer Institute

 

 

 

 

This email may contain information that is privileged, confidential or otherwise protected from disclosure.
It
must not be used by, or its contents copied or disclosed to, persons other than the addressee.
If you have received
this email in error please notify the sender immediately and delete the email.
This message has been scanned for viruses.



_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] New does not always reset biomart

Bob MacCallum
We (VectorBase) also started seeing this in the last month or so.
Seems to be a problem in FF7.0.1 and Safari5.1.1
but behaves as expected in Chrome15.0..... for me.

A workaround seems to be to replace the session ID in the URL with
junk (e.g. askjdaksjhd).

I'm afraid we haven't looked into it any further.

On Tue, Nov 1, 2011 at 11:42 AM, Rosalind Cutts <[hidden email]> wrote:

> HI
>
> I wonder if anyone can help with the following biomart 0.7 issue.
>
> For our BCCTB and PED Biomart 0.7 databases, pressing on the New button does
> not reset the filters and attributes.
>
> Clicking on the new button after running a query will work as expected after
> a first query is entered but after any subsequent queries the filters are
> still preselected with the results from the previous query.
>
> Do you know of any way we can prevent this so that New always starts fresh.
>
> Thanks again for your help
>
> Ros Cutts
>
> Barts Cancer Institute
>
>
>
>
>
>
>
>
>
> This email may contain information that is privileged, confidential or
> otherwise protected from disclosure.
> It must not be used by, or its contents copied or disclosed to, persons
> other than the addressee.
> If you have received this email in error please notify the sender
> immediately and delete the email.
> This message has been scanned for viruses.
>
> _______________________________________________
> Users mailing list
> [hidden email]
> https://lists.biomart.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] New does not always reset biomart

Bob MacCallum
Very old thread warning!

Has anyone had any luck diagnosing this?  Our developers are looking
at it now, but are running out of ideas.
It does seem to be FF and Safari specific (works in Chrome and IE 8).

many thanks,
Bob.

On Tue, Nov 1, 2011 at 11:55 AM, Bob MacCallum
<[hidden email]> wrote:

> We (VectorBase) also started seeing this in the last month or so.
> Seems to be a problem in FF7.0.1 and Safari5.1.1
> but behaves as expected in Chrome15.0..... for me.
>
> A workaround seems to be to replace the session ID in the URL with
> junk (e.g. askjdaksjhd).
>
> I'm afraid we haven't looked into it any further.
>
> On Tue, Nov 1, 2011 at 11:42 AM, Rosalind Cutts <[hidden email]> wrote:
>> HI
>>
>> I wonder if anyone can help with the following biomart 0.7 issue.
>>
>> For our BCCTB and PED Biomart 0.7 databases, pressing on the New button does
>> not reset the filters and attributes.
>>
>> Clicking on the new button after running a query will work as expected after
>> a first query is entered but after any subsequent queries the filters are
>> still preselected with the results from the previous query.
>>
>> Do you know of any way we can prevent this so that New always starts fresh.
>>
>> Thanks again for your help
>>
>> Ros Cutts
>>
>> Barts Cancer Institute
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> This email may contain information that is privileged, confidential or
>> otherwise protected from disclosure.
>> It must not be used by, or its contents copied or disclosed to, persons
>> other than the addressee.
>> If you have received this email in error please notify the sender
>> immediately and delete the email.
>> This message has been scanned for viruses.
>>
>> _______________________________________________
>> Users mailing list
>> [hidden email]
>> https://lists.biomart.org/mailman/listinfo/users
>>
>>
_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] New does not always reset biomart

Bob MacCallum
I should add that I can't reproduce this today in FF 18.02, but I do
still see the problem in Safari 5.1.7

On Tue, Feb 12, 2013 at 11:39 AM, Bob MacCallum
<[hidden email]> wrote:

> Very old thread warning!
>
> Has anyone had any luck diagnosing this?  Our developers are looking
> at it now, but are running out of ideas.
> It does seem to be FF and Safari specific (works in Chrome and IE 8).
>
> many thanks,
> Bob.
>
> On Tue, Nov 1, 2011 at 11:55 AM, Bob MacCallum
> <[hidden email]> wrote:
>> We (VectorBase) also started seeing this in the last month or so.
>> Seems to be a problem in FF7.0.1 and Safari5.1.1
>> but behaves as expected in Chrome15.0..... for me.
>>
>> A workaround seems to be to replace the session ID in the URL with
>> junk (e.g. askjdaksjhd).
>>
>> I'm afraid we haven't looked into it any further.
>>
>> On Tue, Nov 1, 2011 at 11:42 AM, Rosalind Cutts <[hidden email]> wrote:
>>> HI
>>>
>>> I wonder if anyone can help with the following biomart 0.7 issue.
>>>
>>> For our BCCTB and PED Biomart 0.7 databases, pressing on the New button does
>>> not reset the filters and attributes.
>>>
>>> Clicking on the new button after running a query will work as expected after
>>> a first query is entered but after any subsequent queries the filters are
>>> still preselected with the results from the previous query.
>>>
>>> Do you know of any way we can prevent this so that New always starts fresh.
>>>
>>> Thanks again for your help
>>>
>>> Ros Cutts
>>>
>>> Barts Cancer Institute
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> This email may contain information that is privileged, confidential or
>>> otherwise protected from disclosure.
>>> It must not be used by, or its contents copied or disclosed to, persons
>>> other than the addressee.
>>> If you have received this email in error please notify the sender
>>> immediately and delete the email.
>>> This message has been scanned for viruses.
>>>
>>> _______________________________________________
>>> Users mailing list
>>> [hidden email]
>>> https://lists.biomart.org/mailman/listinfo/users
>>>
>>>
_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] New does not always reset biomart

Rosalind Cutts
I still see the problem with both FF 18.02 and Safari 5.1.7.

Ros


On 12/02/2013 11:52, "Bob MacCallum" <[hidden email]> wrote:

> I should add that I can't reproduce this today in FF 18.02, but I do
> still see the problem in Safari 5.1.7
>
> On Tue, Feb 12, 2013 at 11:39 AM, Bob MacCallum
> <[hidden email]> wrote:
>> Very old thread warning!
>>
>> Has anyone had any luck diagnosing this?  Our developers are looking
>> at it now, but are running out of ideas.
>> It does seem to be FF and Safari specific (works in Chrome and IE 8).
>>
>> many thanks,
>> Bob.
>>
>> On Tue, Nov 1, 2011 at 11:55 AM, Bob MacCallum
>> <[hidden email]> wrote:
>>> We (VectorBase) also started seeing this in the last month or so.
>>> Seems to be a problem in FF7.0.1 and Safari5.1.1
>>> but behaves as expected in Chrome15.0..... for me.
>>>
>>> A workaround seems to be to replace the session ID in the URL with
>>> junk (e.g. askjdaksjhd).
>>>
>>> I'm afraid we haven't looked into it any further.
>>>
>>> On Tue, Nov 1, 2011 at 11:42 AM, Rosalind Cutts <[hidden email]>
>>> wrote:
>>>> HI
>>>>
>>>> I wonder if anyone can help with the following biomart 0.7 issue.
>>>>
>>>> For our BCCTB and PED Biomart 0.7 databases, pressing on the New button
>>>> does
>>>> not reset the filters and attributes.
>>>>
>>>> Clicking on the new button after running a query will work as expected
>>>> after
>>>> a first query is entered but after any subsequent queries the filters are
>>>> still preselected with the results from the previous query.
>>>>
>>>> Do you know of any way we can prevent this so that New always starts fresh.
>>>>
>>>> Thanks again for your help
>>>>
>>>> Ros Cutts
>>>>
>>>> Barts Cancer Institute
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> This email may contain information that is privileged, confidential or
>>>> otherwise protected from disclosure.
>>>> It must not be used by, or its contents copied or disclosed to, persons
>>>> other than the addressee.
>>>> If you have received this email in error please notify the sender
>>>> immediately and delete the email.
>>>> This message has been scanned for viruses.
>>>>
>>>> _______________________________________________
>>>> Users mailing list
>>>> [hidden email]
>>>> https://lists.biomart.org/mailman/listinfo/users
>>>>
>>>>
> _______________________________________________
> Users mailing list
> [hidden email]
> https://lists.biomart.org/mailman/listinfo/users


Rosalind Cutts | Bioinformatician
Centre for Molecular Oncology
Barts Cancer Institute - a Cancer Research UK Centre of Excellence
Queen Mary, University of London
John Vane Science Centre, Charterhouse Square, London EC1M 6BQ
Tel: +44 (0)20 7882 3832 | Fax: +44 (0)20 7882 3884 | www.bci.qmul.ac.uk/research/centre-profiles/molecular-oncology.html

_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users