[BioMart Users] RC6 icgc4.xml with correct tables

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[BioMart Users] RC6 icgc4.xml with correct tables

Estrella, Heather
RC6 icgc4.xml with correct tables

Hi,

I have been trying to use an icgc4.xml file from previous 0.8 releases and keep getting incorrect table errors whenever I try to query in our local installation of BioMart RC6 or update the databases within MartConfigurator. Can someone please point me to an icgc4.xml base file that is known to work with RC6?

Many thanks,

Heather


_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: [BioMart Users] RC6 icgc4.xml with correct tables

Junjun Zhang
Re: [BioMart Users] RC6 icgc4.xml with correct tables Hi Heather,

In previous 0.8 release candidates, there was no icgc4.xml included. In RC5, there is icgc3.xml. Are you referring to this one?

Have you tried use the icgc4.xml included in RC6? It’s under ‘registry’ where there is another xml file: msd_test.xml

Let me know if you have problem with that icgc4.xml file as well.

Best regards,
Junjun


On 11-05-13 11:37 AM, "Estrella, Heather" <Heather.Estrella@...> wrote:

Hi,

I have been trying to use an icgc4.xml file from previous 0.8 releases and keep getting incorrect table errors whenever I try to query in our local installation of BioMart RC6 or update the databases within MartConfigurator. Can someone please point me to an icgc4.xml base file that is known to work with RC6?

Many thanks,

Heather



_______________________________________________
Users mailing list
[hidden email]
https://lists.biomart.org/mailman/listinfo/users