Database search

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Database search

empyrean
Hello everyone,

I have a gbrowse page setup for a genome with multiple sql databases and multiple tracks. For example i have gene annotation information in one database and snp information in another database. when i search for gene with wildcard , its giving me results but when i search with snp name, its throwing out an error. I remember it working sometime back. Can anyone think of a reason for not working? Gbrowse version 2.23 

[SNPDB:database]
db_adaptor    = Bio::DB::SeqFeature::Store
db_args       = -adaptor DBI::mysql
                -dsn     plant_SNPDB
                -user    guser
                -pass pass123
search options = all

[snp_Unique]
remote renderer = http://165.216.15.181:8106/
feature         = unique_snp
glyph           = generic
point         = 1
bgcolor       = red
database      = SNPDB
fgcolor       = gray
height        = 10
description =  1
key           = Unique SNP
category        = Potential SNPs

The error i am getting is this


Tracking from GBrowse at /var/www/cgi-bin/gbrowse line 20, <DATA> line 192., 
Use of uninitialized value in exists at ........./Browser2.pm line 395.,

Magic number checking on storable string failed at ../Storable.pm line 416, at .../RegionSearch.pm line 502, 
Premature end of script headers: gbrowse,

------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60135031&iu=/4140/ostg.clktrk
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse