Gbrowse installed, and loaded, but none of the click or drag options works

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Gbrowse installed, and loaded, but none of the click or drag options works

Xiong, Jie

Hi, all

 

I have installed the Gbrowse2 (Redhat).

The gbrowse yeast database loaded , but I it seems not loaded correctly, none of the click or drag options works.

 

I checked the Apache log file, seems like bellow:

 

[Mon Jan 12 12:46:01.710769 2015] [cgi:error] [pid 45447] [client 10.21.211.40:64616] AH01215: GBROWSE NOTICE: To enable PDF generation, please enter the directory "/usr/sh

are/httpd" and run the commands: "sudo mkdir -p .config/inkscape .gnome2" and "sudo chown apache .config/inkscape .gnome2".  To turn off this message add "generate pdf = 0"

to the [GENERAL] section of your GBrowse.conf configuration file., referer: http://172.20.26.72/gbrowse2/

 

 

no error about the  .css and .js file.

 

When I try to export the sequence using the “Download Decorated Fasta File” option, it didn’t export the sequences correctly, seems like bellow:

 

>chrI:NaN..NaN

 

 

Can anyone tell me how to fix this problem?

 

 

Jie

**********************************************************
Electronic Mail is not secure, may not be read every day, and should not be used for urgent or sensitive issues


------------------------------------------------------------------------------
New Year. New Location. New Benefits. New Data Center in Ashburn, VA.
GigeNET is offering a free month of service with a new server in Ashburn.
Choose from 2 high performing configs, both with 100TB of bandwidth.
Higher redundancy.Lower latency.Increased capacity.Completely compliant.
http://p.sf.net/sfu/gigenet
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse

ERROR.png (249K) Download Attachment