Gbrowse2 demo problem on mac os 10.8

classic Classic list List threaded Threaded
1 message Options
Pin
Reply | Threaded
Open this post in threaded view
|

Gbrowse2 demo problem on mac os 10.8

Pin
Hi, I am try to install Gbrowse2.
But I have some problem with ./Build demo.

I got the error below
#########

NOTE: Run ./Build reconfig to change existing configuration.
Building GBrowse
/etc/apache2/other/gbrowse2.conf is already installed. Please run ./Build
apache_conf to see this file's recommended contents.
httpd: Syntax error on line 22 of /tmp/GBrowse_demo_9bcL/conf/httpd.conf:
Cannot load /etc/apache2/users/mod_log_config.so into server:
dlopen(/etc/apache2/users/mod_log_config.so, 10): image not found
Apache failed to start. Perhaps the demo is already running?

#########

I have start apache with command "sudo apachectl start". However, the error
still there. :(

is anyone can help me with this? Thanks a million.

pin



--
View this message in context: http://generic-model-organism-system-database.450254.n5.nabble.com/Gbrowse2-demo-problem-on-mac-os-10-8-tp5712057.html
Sent from the gmod-gbrowse mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse