[Gmod-tripal-devel] Drupal 7.x Vulnerability

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Gmod-tripal-devel] Drupal 7.x Vulnerability

Stephen Ficklin-2
Hi All,

If you did not notice, a highly critical public service announcement was
release on Drupal.org yesterday.  Apparently there was a vulnerability
that should be addressed if you did not patch Drupal on October 15th.  
Please see the announcement:

https://www.drupal.org/PSA-2014-003

Stephen

------------------------------------------------------------------------------
_______________________________________________
Gmod-tripal-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel