[Gmod-tripal-devel] Newest git version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Gmod-tripal-devel] Newest git version

Stephen Ficklin-2
Hi All,

If you've pulled the development branch of Tripal from git within the
last 12 hours you may now received some errors on your site with an
error occurring at line 1991 of tripal_core.api.inc.  I had to change
the way the persistent database connection was stored.   So, if this
message persists after clearing cache, etc., you can run this query to
clean things up:

DELETE FROM variable WHERE name = 'tripal_persistent_chado'

Stephen

------------------------------------------------------------------------------
Don't let slow site performance ruin your business. Deploy New Relic APM
Deploy New Relic app performance management and know exactly
what is happening inside your Ruby, Python, PHP, Java, and .NET app
Try New Relic at no cost today and get our sweet Data Nerd shirt too!
http://p.sf.net/sfu/newrelic-dev2dev
_______________________________________________
Gmod-tripal-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel