[Gmod-tripal-devel] error

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Gmod-tripal-devel] error

Parul Kudtarkar
Hi,

I get following error/warning on my drupal site.

"warning: array_key_exists() expects parameter 2 to be array, string given
in
/var/www/html/EchinoBase/sites/all/modules/tripal/tripal_core/api/tripal_core.api.inc
on line 2906."

The version we are using is drupal6.26(recommended) and have installed all
supporting modules

Thanks,
Parul


--
Scientific Programmer
Center for Computational Regulatory Genomics
Beckman Institute,
California Institute of Technology
http://www.spbase.org


------------------------------------------------------------------------------
Don't let slow site performance ruin your business. Deploy New Relic APM
Deploy New Relic app performance management and know exactly
what is happening inside your Ruby, Python, PHP, Java, and .NET app
Try New Relic at no cost today and get our sweet Data Nerd shirt too!
http://p.sf.net/sfu/newrelic-dev2dev
_______________________________________________
Gmod-tripal-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Gmod-tripal-devel] error

Stephen Ficklin-2
Hi Parul,

Sorry for the bug. Unfortunately with the development version we
sometimes have these.  The problem is that Tripal cannot find Chado.  
The error should not appear and I have made a change to the code that
will hopefully make that error go away.  If you pull fresh from the
Tripal git repository you should pick up this change.   Or, the message
will go away when Chado is installed
(http://gmod.org/wiki/Tripal_Tutorial_%28v1.0%29#Installation). If you
have Chado installed and you are still getting this message let me know
and I can look deeper.

Stephen

On 10/8/2012 8:12 PM, Parul Kudtarkar wrote:

> Hi,
>
> I get following error/warning on my drupal site.
>
> "warning: array_key_exists() expects parameter 2 to be array, string given
> in
> /var/www/html/EchinoBase/sites/all/modules/tripal/tripal_core/api/tripal_core.api.inc
> on line 2906."
>
> The version we are using is drupal6.26(recommended) and have installed all
> supporting modules
>
> Thanks,
> Parul
>
>
> --
> Scientific Programmer
> Center for Computational Regulatory Genomics
> Beckman Institute,
> California Institute of Technology
> http://www.spbase.org
>
>
> ------------------------------------------------------------------------------
> Don't let slow site performance ruin your business. Deploy New Relic APM
> Deploy New Relic app performance management and know exactly
> what is happening inside your Ruby, Python, PHP, Java, and .NET app
> Try New Relic at no cost today and get our sweet Data Nerd shirt too!
> http://p.sf.net/sfu/newrelic-dev2dev
> _______________________________________________
> Gmod-tripal-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel


------------------------------------------------------------------------------
Don't let slow site performance ruin your business. Deploy New Relic APM
Deploy New Relic app performance management and know exactly
what is happening inside your Ruby, Python, PHP, Java, and .NET app
Try New Relic at no cost today and get our sweet Data Nerd shirt too!
http://p.sf.net/sfu/newrelic-dev2dev
_______________________________________________
Gmod-tripal-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Gmod-tripal-devel] error

Parul Kudtarkar
In reply to this post by Parul Kudtarkar
Hi,

Any solution to the aforementioned error message?
Thanks!

> Hi,
>
> I get following error/warning on my drupal site.
>
> "warning: array_key_exists() expects parameter 2 to be array, string given
> in
> /var/www/html/EchinoBase/sites/all/modules/tripal/tripal_core/api/tripal_core.api.inc
> on line 2906."
>
> The version we are using is drupal6.26(recommended) and have installed all
> supporting modules
>
> Thanks,
> Parul
>
>
> --
> Scientific Programmer
> Center for Computational Regulatory Genomics
> Beckman Institute,
> California Institute of Technology
> http://www.spbase.org
>


--
Scientific Programmer
Center for Computational Regulatory Genomics
Beckman Institute,
California Institute of Technology
http://www.spbase.org


------------------------------------------------------------------------------
Don't let slow site performance ruin your business. Deploy New Relic APM
Deploy New Relic app performance management and know exactly
what is happening inside your Ruby, Python, PHP, Java, and .NET app
Try New Relic at no cost today and get our sweet Data Nerd shirt too!
http://p.sf.net/sfu/newrelic-dev2dev
_______________________________________________
Gmod-tripal-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-tripal-devel