InterMine 1.7.2 - urgent google update

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

InterMine 1.7.2 - urgent google update

Julie Sullivan-2
Hi all,

Google changed their API again, and we've now updated our code to match
(again). Please update as soon as you can so that your users can use
their Google login with their mine:

The change Google made doesn't prevent your users from being
authenticated. That still works. However they'll get an error message on
logging in regarding their alias, and might assume they were not able to
log in.

For the technical details, see the GitHub ticket:

If you have any problems upgrading, please let me know!

dev mailing list
[hidden email]