InterMine Python webservices package now Python 3 and 2 compatible in 1.09.09

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

InterMine Python webservices package now Python 3 and 2 compatible in 1.09.09

Justin Clark-Casey-2
As discussed previously, I have now updated the Python InterMine webservice client package in Pypi [1] to 1.09.09, which is Python 3 and 2 compatible.

[1] https://pypi.python.org/pypi/intermine

--
Justin Clark-Casey, Synbiomine/InterMine Developer
http://synbiomine.org
http://twitter.com/justincc
_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev
Loading...