No Lists after upgrade

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

No Lists after upgrade

Vallejos, Andrew

So,

 

After the upgrade I appear to have no saved lists.  The userprofile.xml that I generated prior to the upgrade still has all the bag info.  I did a read-userprofile-xml.

 

Did I miss a step somewhere?

 

Thanks,

 

Andrew Vallejos

Web Developer

Biotechnology and Bioengineering Center

Human and Molecular Genomics Center

Medical College of Wisconsin

414-955-4104

[hidden email]

 


_______________________________________________
dev mailing list
[hidden email]
http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
Reply | Threaded
Open this post in threaded view
|

Re: No Lists after upgrade

Julie Sullivan
Starting with 0.98 you should not run "read-userprofile-xml".

Do you have no lists or no public lists?

Did you follow the upgrade steps listed here:

        http://intermine.org/wiki/UpgradeInterMine

Did you run the queries in step #4?  Were they correct?

On 22/12/11 15:04, Vallejos, Andrew wrote:

> So,
>
>
>
> After the upgrade I appear to have no saved lists.  The userprofile.xml
> that I generated prior to the upgrade still has all the bag info.  I did
> a read-userprofile-xml.
>
>
>
> Did I miss a step somewhere?
>
>
>
> Thanks,
>
>
>
> Andrew Vallejos
>
> Web Developer
>
> Biotechnology and Bioengineering Center
>
> Human and Molecular Genomics Center
>
> Medical College of Wisconsin
>
> 414-955-4104
>
> [hidden email]
>
>
>
>
>
>
>
> _______________________________________________
> dev mailing list
> [hidden email]
> http://mail.intermine.org/cgi-bin/mailman/listinfo/dev

_______________________________________________
dev mailing list
[hidden email]
http://mail.intermine.org/cgi-bin/mailman/listinfo/dev
Reply | Threaded
Open this post in threaded view
|

No lists after upgrade

Vallejos, Andrew
In reply to this post by Vallejos, Andrew

Never mind…I figured out what I did wrong.

 

I simply reloaded the userprofile from my previous ratmine release, and then ran the  bag value upgrade.  Seems to have worked…

 

Although the webapp is not working now…

 

Thanks,

 

Andrew Vallejos

Web Developer

Biotechnology and Bioengineering Center

Human and Molecular Genomics Center

Medical College of Wisconsin

414-955-4104

[hidden email]

 


_______________________________________________
dev mailing list
[hidden email]
http://mail.intermine.org/cgi-bin/mailman/listinfo/dev