NullPointerException issue - happens upon first execution of a pipeline

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

NullPointerException issue - happens upon first execution of a pipeline

Ian Paredes
Hi folks,

I've been banging my head on this problem for a little while now - I've been rebuilding a box from scratch from another ergatis machine that we have in production, with the only difference being that the new box is using an NFS share for most of the configuration files, as well as for all of the data (the web files are hosted on the box itself.)

Here's what we get for stdout/stderr for TIGR Workflow:

http://pastie.org/private/vvpfg8cp7ckow1gnslmxdg

I'll post up the strace as well if anyone's interested, though it's pretty gigantic (~123000 lines).

The funny part is that it seems to complete just fine if I run the pipeline at least twice - I don't have much insight as to what might be going on.

If anyone's got any insight on this, I'm all ears.

Thanks,

-- christian

------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security
threats, fraudulent activity, and more. Splunk takes this data and makes
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2
_______________________________________________
Ergatis-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/ergatis-users