Re: Problems with Maker

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Problems with Maker

Carson Hinton Holt
For the installation problem, it shouldn't take more tun  few minutes.  You might want to just try setting up repeat masker manually, since what is happening is probably system specific.

The second problem is caused by an edit you made to the maker_opt.ctl file.  You deleted the '#' character that separates the options from the instructions comment, so the entire line is being interpreted as an option

model_org=all select a model organism for RepBase masking in RepeatMasker

So it's trying to use the phrase 'all select a model organism for RepBase masking in RepeatMasker' as the species, which causes repeat masker to fail.

Just change the line to model_org=all

--Carson


From: Sanea Sheikh <[hidden email]>
Date: Thursday, November 7, 2013 8:22 AM
To: <[hidden email]>
Subject: Problems with Maker

Hello

I am trying to run Maker v2.28 on my computer. I am having two problems. 

When I use ./Build repeatmasker command for installing RepeatMasker, I get stuck at the Configuring RepeatMasker step for days. It doesn't move forward from that point. See the log attached (repeatmasker_maker.txt).

When I install RepeatMasker and run Maker, I get error message attached in maker_error_RM.txt file.

Can you please tell me what I am doing wrong here? I have also attached the maker opts.ctl file for your reference. I would really appreciate it if you can help me in this regard. 

Regards
Sanea



_______________________________________________
maker-devel mailing list
[hidden email]
http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org