Re: Problems with Marteditor

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Problems with Marteditor

Syed Haider
Hi Steven,

please make sure you are using Java 1.4/1.5. Let me know if this is the
case.

Best
Syed

On 24/09/2010 10:40, Steven Rosanoff wrote:

> For some reason I can not launch the mart editor. Every time I try to launch the marteditor batch file it freezes on the following screen. I've tried deleting and reinstalling martj with no success. Any ideas? Is there a stored cache I can clear?
>
> Regards,
> Steve
>
>
> [cid:[hidden email]]
>
> --
> Steven Rosanoff
> Software Engineer
> EMBL-European Bioinformatics Institute
> Wellcome Trust Genome Campus
> Hinxton, Cambridge CB10 1SD, UK
> Phone: +44 (0)1223 494565
> Email: [hidden email]<mailto:[hidden email]>
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Problems with Marteditor

Syed Haider
Hi Steven,

Ahh, thats because its trying to connect to cached connection params to
ensembl that are certainly incorrect. Either you leave it for a while
before it TIMES OUT or (better) find and delete the .martj properties
file. That should do the trick.

Best
Syed

On 27/09/2010 15:00, Steven Rosanoff wrote:

> So I have not been able to launch the marteditor for several days now. The issue began happening when I tried to connect to the ensembl biomart as the user anonymous. Initially the marteditor stopped responding and hasn't functioned since. Now when I try to launch the editor the command prompt stops responding as seen below:
>
> [cid:[hidden email]]
>
> These are all of the steps I have tried:
> - Running on Java 1.4, 1.5, 1.6. (I was running on 1.6 fine previously)
> - Clear Java cache
> - Uninstall and reinstall Java SDK
> - Installing a fresh martj  (I then received a compiler error when I try to ant jar on a fresh install)
>
>
> This is only happening with the marteditor, I am able to launch the martbuilder and martexplorer with no issues at all. I believe the issue is caused by a preferences file stored somewhere on my local machine. I think every time I try launching the marteditor it is looking to connect to the ensembl database and having a problem. Any help at all would be appreciated.
>
> Steve
>
> On 9/27/2010 2:01 PM, Syed Haider wrote:
> Hi Steven,
>
> have you tried Java 1.4 ?
>
> MBuilder was developed well down the years following MEditor, so i am not surprised that it works. MExplorer has surprised me though.
>
> Anyways, lets try MEditor on J4 and see if that works. If it does not, we are happy to investigate it further.
>
> Best,
> Syed
>
> On 27/09/2010 09:58, Steven Rosanoff wrote:
> Also, I am able to run the martbuilder&   martexplorer just fine. Only
> the marteditor will not launch.
>
> Steve
>
> On 9/24/2010 4:19 PM, Syed Haider wrote:
> Hi Steven,
>
> please make sure you are using Java 1.4/1.5. Let me know if this is
> the case.
>
> Best
> Syed
>
> On 24/09/2010 10:40, Steven Rosanoff wrote:
> For some reason I can not launch the mart editor. Every time I try to
> launch the marteditor batch file it freezes on the following screen.
> I've tried deleting and reinstalling martj with no success. Any
> ideas? Is there a stored cache I can clear?
>
> Regards,
> Steve
>
>
> [cid:[hidden email]]
>
> --
> Steven Rosanoff
> Software Engineer
> EMBL-European Bioinformatics Institute
> Wellcome Trust Genome Campus
> Hinxton, Cambridge CB10 1SD, UK
> Phone: +44 (0)1223 494565
> Email: [hidden email]<mailto:[hidden email]><mailto:[hidden email]><mailto:[hidden email]>
>
>
>
>
>
>
>
> --
> Steven Rosanoff
> Software Engineer
> EMBL-European Bioinformatics Institute
> Wellcome Trust Genome Campus
> Hinxton, Cambridge CB10 1SD, UK
> Phone: +44 (0)1223 494565
> Email: [hidden email]<mailto:[hidden email]>
>
>