Re: maker-devel Digest, Vol 25, Issue 7

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: maker-devel Digest, Vol 25, Issue 7

Dieter Best-2
Hi Scott,

thanks for detailed reply. I had a hunch there might be something
going on with version mismatches. I checked the module you pointed
out, we have version 0.23, the newest is indeed 0.26.

Do you think it's save to just go ahead and update that module? -  I
don't want to disrupt operations, I'd make sure we can revert to the
older version in any case.

Thanks again,

-- Dieter


On Sat, Jun 12, 2010 at 11:00 AM,  <[hidden email]> wrote:

> Send maker-devel mailing list submissions to
>        [hidden email]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>
> or, via email, send a message with subject or body 'help' to
>        [hidden email]
>
> You can reach the person managing the list at
>        [hidden email]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of maker-devel digest..."
>
>
> Today's Topics:
>
>   1. Re: ==> uploading and displaying maker gff file in        gbrowse
>      (Dieter Best)
>   2. Re: ==> uploading and displaying maker gff file in        gbrowse
>      (Scott Cain)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 11 Jun 2010 16:01:52 -0700
> From: Dieter Best <[hidden email]>
> To: [hidden email]
> Cc: [hidden email]
> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>        in      gbrowse
> Message-ID:
>        <[hidden email]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Hello there,
>
> if I use maker2chado.pl on a gff file straight from maker2, I get no
> error during the upload phase, but if I want to look at the track I
> get a http500 error. The tail of the apache error log is attached.
>
> -- Dieter
>
> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>> Hello there,
>>
>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>> tried a number of things already, basically I get a http500 error if I
>> want to display a track.
>> I am guessing there is something the matter with the gff file from
>> maker2. I am not having any problems with other gff3 files, from
>> assemblers for example, ?that I upload.
>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>> combination with gmod_gff3_preprocessor.pl.
>> Has anybody on this list any experience with that and an idea what's going on?
>>
>> Thanks a lot in advance for suggestions,
>>
>> -- Dieter
>>
>> --
>> http://www.linkedin.com/in/dieterbest
>>
>
>
>
> --
> http://www.linkedin.com/in/dieterbest
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: error_log_tail
> Type: application/octet-stream
> Size: 3436 bytes
> Desc: not available
> URL: <http://box290.bluehost.com/pipermail/maker-devel_yandell-lab.org/attachments/20100611/9ffd9134/attachment-0001.obj>
>
> ------------------------------
>
> Message: 2
> Date: Fri, 11 Jun 2010 22:08:07 -0400
> From: Scott Cain <[hidden email]>
> To: Dieter Best <[hidden email]>
> Cc: [hidden email]
> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>        in      gbrowse
> Message-ID:
>        <[hidden email]>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Hi Dieter,
>
> It's odd that you get a 500 error but there is nothing in the end of
> your error log that indicates a problem.  Did you turn on DEBUG in one
> or more of the Bio::DB::Das::Chado, Segment, or Feature objects?  If
> so, DEBUG in the Feature object is not so useful, but in the Chado and
> Segment objects is more so.
>
> Also, what version of Bio::DB::Das::Chado are you using?  The most
> recent version on CPAN is 0.26, which you should be using.  Also,
> sending a sample of your data and your configuration file would
> probably help too.
>
> Scott
>
>
> On Fri, Jun 11, 2010 at 7:01 PM, Dieter Best <[hidden email]> wrote:
>> Hello there,
>>
>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>> error during the upload phase, but if I want to look at the track I
>> get a http500 error. The tail of the apache error log is attached.
>>
>> -- Dieter
>>
>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>> Hello there,
>>>
>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>> tried a number of things already, basically I get a http500 error if I
>>> want to display a track.
>>> I am guessing there is something the matter with the gff file from
>>> maker2. I am not having any problems with other gff3 files, from
>>> assemblers for example, ?that I upload.
>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>> combination with gmod_gff3_preprocessor.pl.
>>> Has anybody on this list any experience with that and an idea what's going on?
>>>
>>> Thanks a lot in advance for suggestions,
>>>
>>> -- Dieter
>>>
>>> --
>>> http://www.linkedin.com/in/dieterbest
>>>
>>
>>
>>
>> --
>> http://www.linkedin.com/in/dieterbest
>>
>> _______________________________________________
>> maker-devel mailing list
>> [hidden email]
>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>
>>
>
>
>
> --
> ------------------------------------------------------------------------
> Scott Cain, Ph. D.                                   scott at scottcain dot net
> GMOD Coordinator (http://gmod.org/)                     216-392-3087
> Ontario Institute for Cancer Research
>
>
>
> ------------------------------
>
> _______________________________________________
> maker-devel mailing list
> [hidden email]
> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>
>
> End of maker-devel Digest, Vol 25, Issue 7
> ******************************************
>



--
http://www.linkedin.com/in/dieterbest

_______________________________________________
maker-devel mailing list
[hidden email]
http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
Reply | Threaded
Open this post in threaded view
|

Re: maker-devel Digest, Vol 25, Issue 7

Scott Cain
Hi Dieter,

Yes, you should just do the upgrade--there are lots of bug fixes
between 0.23 and 0.26.

Scott


On Mon, Jun 14, 2010 at 1:55 PM, Dieter Best <[hidden email]> wrote:

> Hi Scott,
>
> thanks for detailed reply. I had a hunch there might be something
> going on with version mismatches. I checked the module you pointed
> out, we have version 0.23, the newest is indeed 0.26.
>
> Do you think it's save to just go ahead and update that module? -  I
> don't want to disrupt operations, I'd make sure we can revert to the
> older version in any case.
>
> Thanks again,
>
> -- Dieter
>
>
> On Sat, Jun 12, 2010 at 11:00 AM,  <[hidden email]> wrote:
>> Send maker-devel mailing list submissions to
>>        [hidden email]
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>>        http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>
>> or, via email, send a message with subject or body 'help' to
>>        [hidden email]
>>
>> You can reach the person managing the list at
>>        [hidden email]
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of maker-devel digest..."
>>
>>
>> Today's Topics:
>>
>>   1. Re: ==> uploading and displaying maker gff file in        gbrowse
>>      (Dieter Best)
>>   2. Re: ==> uploading and displaying maker gff file in        gbrowse
>>      (Scott Cain)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Fri, 11 Jun 2010 16:01:52 -0700
>> From: Dieter Best <[hidden email]>
>> To: [hidden email]
>> Cc: [hidden email]
>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>        in      gbrowse
>> Message-ID:
>>        <[hidden email]>
>> Content-Type: text/plain; charset="iso-8859-1"
>>
>> Hello there,
>>
>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>> error during the upload phase, but if I want to look at the track I
>> get a http500 error. The tail of the apache error log is attached.
>>
>> -- Dieter
>>
>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>> Hello there,
>>>
>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>> tried a number of things already, basically I get a http500 error if I
>>> want to display a track.
>>> I am guessing there is something the matter with the gff file from
>>> maker2. I am not having any problems with other gff3 files, from
>>> assemblers for example, ?that I upload.
>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>> combination with gmod_gff3_preprocessor.pl.
>>> Has anybody on this list any experience with that and an idea what's going on?
>>>
>>> Thanks a lot in advance for suggestions,
>>>
>>> -- Dieter
>>>
>>> --
>>> http://www.linkedin.com/in/dieterbest
>>>
>>
>>
>>
>> --
>> http://www.linkedin.com/in/dieterbest
>> -------------- next part --------------
>> A non-text attachment was scrubbed...
>> Name: error_log_tail
>> Type: application/octet-stream
>> Size: 3436 bytes
>> Desc: not available
>> URL: <http://box290.bluehost.com/pipermail/maker-devel_yandell-lab.org/attachments/20100611/9ffd9134/attachment-0001.obj>
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Fri, 11 Jun 2010 22:08:07 -0400
>> From: Scott Cain <[hidden email]>
>> To: Dieter Best <[hidden email]>
>> Cc: [hidden email]
>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>        in      gbrowse
>> Message-ID:
>>        <[hidden email]>
>> Content-Type: text/plain; charset=ISO-8859-1
>>
>> Hi Dieter,
>>
>> It's odd that you get a 500 error but there is nothing in the end of
>> your error log that indicates a problem.  Did you turn on DEBUG in one
>> or more of the Bio::DB::Das::Chado, Segment, or Feature objects?  If
>> so, DEBUG in the Feature object is not so useful, but in the Chado and
>> Segment objects is more so.
>>
>> Also, what version of Bio::DB::Das::Chado are you using?  The most
>> recent version on CPAN is 0.26, which you should be using.  Also,
>> sending a sample of your data and your configuration file would
>> probably help too.
>>
>> Scott
>>
>>
>> On Fri, Jun 11, 2010 at 7:01 PM, Dieter Best <[hidden email]> wrote:
>>> Hello there,
>>>
>>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>>> error during the upload phase, but if I want to look at the track I
>>> get a http500 error. The tail of the apache error log is attached.
>>>
>>> -- Dieter
>>>
>>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>>> Hello there,
>>>>
>>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>>> tried a number of things already, basically I get a http500 error if I
>>>> want to display a track.
>>>> I am guessing there is something the matter with the gff file from
>>>> maker2. I am not having any problems with other gff3 files, from
>>>> assemblers for example, ?that I upload.
>>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>>> combination with gmod_gff3_preprocessor.pl.
>>>> Has anybody on this list any experience with that and an idea what's going on?
>>>>
>>>> Thanks a lot in advance for suggestions,
>>>>
>>>> -- Dieter
>>>>
>>>> --
>>>> http://www.linkedin.com/in/dieterbest
>>>>
>>>
>>>
>>>
>>> --
>>> http://www.linkedin.com/in/dieterbest
>>>
>>> _______________________________________________
>>> maker-devel mailing list
>>> [hidden email]
>>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>
>>>
>>
>>
>>
>> --
>> ------------------------------------------------------------------------
>> Scott Cain, Ph. D.                                   scott at scottcain dot net
>> GMOD Coordinator (http://gmod.org/)                     216-392-3087
>> Ontario Institute for Cancer Research
>>
>>
>>
>> ------------------------------
>>
>> _______________________________________________
>> maker-devel mailing list
>> [hidden email]
>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>
>>
>> End of maker-devel Digest, Vol 25, Issue 7
>> ******************************************
>>
>
>
>
> --
> http://www.linkedin.com/in/dieterbest
>



--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

_______________________________________________
maker-devel mailing list
[hidden email]
http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
Reply | Threaded
Open this post in threaded view
|

Re: maker-devel Digest, Vol 25, Issue 7

Dieter Best-2
Hi Scott,

thanks for the green light. I did that upgrade.

Unfortunately, things seem to be going from bad to worse. I've
attached a log file for

maker2chado -o genome mydb scaffold129.gff

where scaffold129 is straight from maker2.

Maybe I need to update a bunch of other modules?


-- Dieter



On Mon, Jun 14, 2010 at 12:11 PM, Scott Cain <[hidden email]> wrote:

> Hi Dieter,
>
> Yes, you should just do the upgrade--there are lots of bug fixes
> between 0.23 and 0.26.
>
> Scott
>
>
> On Mon, Jun 14, 2010 at 1:55 PM, Dieter Best <[hidden email]> wrote:
>> Hi Scott,
>>
>> thanks for detailed reply. I had a hunch there might be something
>> going on with version mismatches. I checked the module you pointed
>> out, we have version 0.23, the newest is indeed 0.26.
>>
>> Do you think it's save to just go ahead and update that module? -  I
>> don't want to disrupt operations, I'd make sure we can revert to the
>> older version in any case.
>>
>> Thanks again,
>>
>> -- Dieter
>>
>>
>> On Sat, Jun 12, 2010 at 11:00 AM,  <[hidden email]> wrote:
>>> Send maker-devel mailing list submissions to
>>>        [hidden email]
>>>
>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>        http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>
>>> or, via email, send a message with subject or body 'help' to
>>>        [hidden email]
>>>
>>> You can reach the person managing the list at
>>>        [hidden email]
>>>
>>> When replying, please edit your Subject line so it is more specific
>>> than "Re: Contents of maker-devel digest..."
>>>
>>>
>>> Today's Topics:
>>>
>>>   1. Re: ==> uploading and displaying maker gff file in        gbrowse
>>>      (Dieter Best)
>>>   2. Re: ==> uploading and displaying maker gff file in        gbrowse
>>>      (Scott Cain)
>>>
>>>
>>> ----------------------------------------------------------------------
>>>
>>> Message: 1
>>> Date: Fri, 11 Jun 2010 16:01:52 -0700
>>> From: Dieter Best <[hidden email]>
>>> To: [hidden email]
>>> Cc: [hidden email]
>>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>>        in      gbrowse
>>> Message-ID:
>>>        <[hidden email]>
>>> Content-Type: text/plain; charset="iso-8859-1"
>>>
>>> Hello there,
>>>
>>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>>> error during the upload phase, but if I want to look at the track I
>>> get a http500 error. The tail of the apache error log is attached.
>>>
>>> -- Dieter
>>>
>>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>>> Hello there,
>>>>
>>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>>> tried a number of things already, basically I get a http500 error if I
>>>> want to display a track.
>>>> I am guessing there is something the matter with the gff file from
>>>> maker2. I am not having any problems with other gff3 files, from
>>>> assemblers for example, ?that I upload.
>>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>>> combination with gmod_gff3_preprocessor.pl.
>>>> Has anybody on this list any experience with that and an idea what's going on?
>>>>
>>>> Thanks a lot in advance for suggestions,
>>>>
>>>> -- Dieter
>>>>
>>>> --
>>>> http://www.linkedin.com/in/dieterbest
>>>>
>>>
>>>
>>>
>>> --
>>> http://www.linkedin.com/in/dieterbest
>>> -------------- next part --------------
>>> A non-text attachment was scrubbed...
>>> Name: error_log_tail
>>> Type: application/octet-stream
>>> Size: 3436 bytes
>>> Desc: not available
>>> URL: <http://box290.bluehost.com/pipermail/maker-devel_yandell-lab.org/attachments/20100611/9ffd9134/attachment-0001.obj>
>>>
>>> ------------------------------
>>>
>>> Message: 2
>>> Date: Fri, 11 Jun 2010 22:08:07 -0400
>>> From: Scott Cain <[hidden email]>
>>> To: Dieter Best <[hidden email]>
>>> Cc: [hidden email]
>>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>>        in      gbrowse
>>> Message-ID:
>>>        <[hidden email]>
>>> Content-Type: text/plain; charset=ISO-8859-1
>>>
>>> Hi Dieter,
>>>
>>> It's odd that you get a 500 error but there is nothing in the end of
>>> your error log that indicates a problem.  Did you turn on DEBUG in one
>>> or more of the Bio::DB::Das::Chado, Segment, or Feature objects?  If
>>> so, DEBUG in the Feature object is not so useful, but in the Chado and
>>> Segment objects is more so.
>>>
>>> Also, what version of Bio::DB::Das::Chado are you using?  The most
>>> recent version on CPAN is 0.26, which you should be using.  Also,
>>> sending a sample of your data and your configuration file would
>>> probably help too.
>>>
>>> Scott
>>>
>>>
>>> On Fri, Jun 11, 2010 at 7:01 PM, Dieter Best <[hidden email]> wrote:
>>>> Hello there,
>>>>
>>>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>>>> error during the upload phase, but if I want to look at the track I
>>>> get a http500 error. The tail of the apache error log is attached.
>>>>
>>>> -- Dieter
>>>>
>>>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>>>> Hello there,
>>>>>
>>>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>>>> tried a number of things already, basically I get a http500 error if I
>>>>> want to display a track.
>>>>> I am guessing there is something the matter with the gff file from
>>>>> maker2. I am not having any problems with other gff3 files, from
>>>>> assemblers for example, ?that I upload.
>>>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>>>> combination with gmod_gff3_preprocessor.pl.
>>>>> Has anybody on this list any experience with that and an idea what's going on?
>>>>>
>>>>> Thanks a lot in advance for suggestions,
>>>>>
>>>>> -- Dieter
>>>>>
>>>>> --
>>>>> http://www.linkedin.com/in/dieterbest
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> http://www.linkedin.com/in/dieterbest
>>>>
>>>> _______________________________________________
>>>> maker-devel mailing list
>>>> [hidden email]
>>>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>>
>>>>
>>>
>>>
>>>
>>> --
>>> ------------------------------------------------------------------------
>>> Scott Cain, Ph. D.                                   scott at scottcain dot net
>>> GMOD Coordinator (http://gmod.org/)                     216-392-3087
>>> Ontario Institute for Cancer Research
>>>
>>>
>>>
>>> ------------------------------
>>>
>>> _______________________________________________
>>> maker-devel mailing list
>>> [hidden email]
>>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>
>>>
>>> End of maker-devel Digest, Vol 25, Issue 7
>>> ******************************************
>>>
>>
>>
>>
>> --
>> http://www.linkedin.com/in/dieterbest
>>
>
>
>
> --
> ------------------------------------------------------------------------
> Scott Cain, Ph. D.                                   scott at scottcain dot net
> GMOD Coordinator (http://gmod.org/)                     216-392-3087
> Ontario Institute for Cancer Research
>


--
http://www.linkedin.com/in/dieterbest

_______________________________________________
maker-devel mailing list
[hidden email]
http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org

log.log (49K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: maker-devel Digest, Vol 25, Issue 7

Scott Cain
Hi Dieter,

The upgrade to Bio::DB::Das::Chado doesn't affect loading data into
Chado at all.  BDDChado is only involved in pulling data out of Chado,
usually by GBrowse.  The error log you sent relates to loading data
into Chado, and it looks like there is a problem with the data, but I
can't really say what that problem is without seeing the data.  There
were cases in pre 1.1 releases of Chado that a load could fail due to
a problem related to a previous load.  Could you send (compressed
probably, since they are probably big) the first two GFF files that
were used in the attempted load from that log file?

Scott


On Tue, Jun 15, 2010 at 2:32 PM, Dieter Best <[hidden email]> wrote:

> Hi Scott,
>
> thanks for the green light. I did that upgrade.
>
> Unfortunately, things seem to be going from bad to worse. I've
> attached a log file for
>
> maker2chado -o genome mydb scaffold129.gff
>
> where scaffold129 is straight from maker2.
>
> Maybe I need to update a bunch of other modules?
>
>
> -- Dieter
>
>
>
> On Mon, Jun 14, 2010 at 12:11 PM, Scott Cain <[hidden email]> wrote:
>> Hi Dieter,
>>
>> Yes, you should just do the upgrade--there are lots of bug fixes
>> between 0.23 and 0.26.
>>
>> Scott
>>
>>
>> On Mon, Jun 14, 2010 at 1:55 PM, Dieter Best <[hidden email]> wrote:
>>> Hi Scott,
>>>
>>> thanks for detailed reply. I had a hunch there might be something
>>> going on with version mismatches. I checked the module you pointed
>>> out, we have version 0.23, the newest is indeed 0.26.
>>>
>>> Do you think it's save to just go ahead and update that module? -  I
>>> don't want to disrupt operations, I'd make sure we can revert to the
>>> older version in any case.
>>>
>>> Thanks again,
>>>
>>> -- Dieter
>>>
>>>
>>> On Sat, Jun 12, 2010 at 11:00 AM,  <[hidden email]> wrote:
>>>> Send maker-devel mailing list submissions to
>>>>        [hidden email]
>>>>
>>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>>        http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>>
>>>> or, via email, send a message with subject or body 'help' to
>>>>        [hidden email]
>>>>
>>>> You can reach the person managing the list at
>>>>        [hidden email]
>>>>
>>>> When replying, please edit your Subject line so it is more specific
>>>> than "Re: Contents of maker-devel digest..."
>>>>
>>>>
>>>> Today's Topics:
>>>>
>>>>   1. Re: ==> uploading and displaying maker gff file in        gbrowse
>>>>      (Dieter Best)
>>>>   2. Re: ==> uploading and displaying maker gff file in        gbrowse
>>>>      (Scott Cain)
>>>>
>>>>
>>>> ----------------------------------------------------------------------
>>>>
>>>> Message: 1
>>>> Date: Fri, 11 Jun 2010 16:01:52 -0700
>>>> From: Dieter Best <[hidden email]>
>>>> To: [hidden email]
>>>> Cc: [hidden email]
>>>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>>>        in      gbrowse
>>>> Message-ID:
>>>>        <[hidden email]>
>>>> Content-Type: text/plain; charset="iso-8859-1"
>>>>
>>>> Hello there,
>>>>
>>>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>>>> error during the upload phase, but if I want to look at the track I
>>>> get a http500 error. The tail of the apache error log is attached.
>>>>
>>>> -- Dieter
>>>>
>>>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>>>> Hello there,
>>>>>
>>>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>>>> tried a number of things already, basically I get a http500 error if I
>>>>> want to display a track.
>>>>> I am guessing there is something the matter with the gff file from
>>>>> maker2. I am not having any problems with other gff3 files, from
>>>>> assemblers for example, ?that I upload.
>>>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>>>> combination with gmod_gff3_preprocessor.pl.
>>>>> Has anybody on this list any experience with that and an idea what's going on?
>>>>>
>>>>> Thanks a lot in advance for suggestions,
>>>>>
>>>>> -- Dieter
>>>>>
>>>>> --
>>>>> http://www.linkedin.com/in/dieterbest
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> http://www.linkedin.com/in/dieterbest
>>>> -------------- next part --------------
>>>> A non-text attachment was scrubbed...
>>>> Name: error_log_tail
>>>> Type: application/octet-stream
>>>> Size: 3436 bytes
>>>> Desc: not available
>>>> URL: <http://box290.bluehost.com/pipermail/maker-devel_yandell-lab.org/attachments/20100611/9ffd9134/attachment-0001.obj>
>>>>
>>>> ------------------------------
>>>>
>>>> Message: 2
>>>> Date: Fri, 11 Jun 2010 22:08:07 -0400
>>>> From: Scott Cain <[hidden email]>
>>>> To: Dieter Best <[hidden email]>
>>>> Cc: [hidden email]
>>>> Subject: Re: [maker-devel] ==> uploading and displaying maker gff file
>>>>        in      gbrowse
>>>> Message-ID:
>>>>        <[hidden email]>
>>>> Content-Type: text/plain; charset=ISO-8859-1
>>>>
>>>> Hi Dieter,
>>>>
>>>> It's odd that you get a 500 error but there is nothing in the end of
>>>> your error log that indicates a problem.  Did you turn on DEBUG in one
>>>> or more of the Bio::DB::Das::Chado, Segment, or Feature objects?  If
>>>> so, DEBUG in the Feature object is not so useful, but in the Chado and
>>>> Segment objects is more so.
>>>>
>>>> Also, what version of Bio::DB::Das::Chado are you using?  The most
>>>> recent version on CPAN is 0.26, which you should be using.  Also,
>>>> sending a sample of your data and your configuration file would
>>>> probably help too.
>>>>
>>>> Scott
>>>>
>>>>
>>>> On Fri, Jun 11, 2010 at 7:01 PM, Dieter Best <[hidden email]> wrote:
>>>>> Hello there,
>>>>>
>>>>> if I use maker2chado.pl on a gff file straight from maker2, I get no
>>>>> error during the upload phase, but if I want to look at the track I
>>>>> get a http500 error. The tail of the apache error log is attached.
>>>>>
>>>>> -- Dieter
>>>>>
>>>>> On Thu, Jun 10, 2010 at 5:01 PM, Dieter Best <[hidden email]> wrote:
>>>>>> Hello there,
>>>>>>
>>>>>> I am having trouble displaying tracks from maker2 in gbrowse1.7. I
>>>>>> tried a number of things already, basically I get a http500 error if I
>>>>>> want to display a track.
>>>>>> I am guessing there is something the matter with the gff file from
>>>>>> maker2. I am not having any problems with other gff3 files, from
>>>>>> assemblers for example, ?that I upload.
>>>>>> I used maker2chado.pl and also gmod_bulk_load_gff3.pl, and tried a
>>>>>> combination with gmod_gff3_preprocessor.pl.
>>>>>> Has anybody on this list any experience with that and an idea what's going on?
>>>>>>
>>>>>> Thanks a lot in advance for suggestions,
>>>>>>
>>>>>> -- Dieter
>>>>>>
>>>>>> --
>>>>>> http://www.linkedin.com/in/dieterbest
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> http://www.linkedin.com/in/dieterbest
>>>>>
>>>>> _______________________________________________
>>>>> maker-devel mailing list
>>>>> [hidden email]
>>>>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> ------------------------------------------------------------------------
>>>> Scott Cain, Ph. D.                                   scott at scottcain dot net
>>>> GMOD Coordinator (http://gmod.org/)                     216-392-3087
>>>> Ontario Institute for Cancer Research
>>>>
>>>>
>>>>
>>>> ------------------------------
>>>>
>>>> _______________________________________________
>>>> maker-devel mailing list
>>>> [hidden email]
>>>> http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org
>>>>
>>>>
>>>> End of maker-devel Digest, Vol 25, Issue 7
>>>> ******************************************
>>>>
>>>
>>>
>>>
>>> --
>>> http://www.linkedin.com/in/dieterbest
>>>
>>
>>
>>
>> --
>> ------------------------------------------------------------------------
>> Scott Cain, Ph. D.                                   scott at scottcain dot net
>> GMOD Coordinator (http://gmod.org/)                     216-392-3087
>> Ontario Institute for Cancer Research
>>
>
>
>
> --
> http://www.linkedin.com/in/dieterbest
>



--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

_______________________________________________
maker-devel mailing list
[hidden email]
http://box290.bluehost.com/mailman/listinfo/maker-devel_yandell-lab.org