WebGBrowse

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

WebGBrowse

杨晓东
   Hi!
        I'm a student that study biology. So I want to install a WebGBrowse at localhost. But when I installed it by process provided.
All of the perl modules is installed. And the working copy one file to another file, I have done. As I open the firefox and enter "http://localhost/webgbrowse/ , it show me :

Not Found

The requested URL /webgbrowse/ was not found on this server.


Apache/2.2.20 (Ubuntu) Server at localhost Port 80

I don't know where is wrong. So I need your help. Do you have a better installing way? I'm very thanks, whatever can you help me.
                                                                                                                                                        A College Student



网易Lofter,专注兴趣,分享创作!

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gmod-webgbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-webgbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: WebGBrowse

Ram Podicheti-2

Will it be possible for you to provide with the location of the WebGBrowse scripts and the apache mappings? Also, can you post the changes you made to the WebGBrowse.pm file?

Thanks,

 

Ram

 

From: 杨晓东 [mailto:[hidden email]]
Sent: Monday, April 23, 2012 9:35 PM
To: [hidden email]
Subject: [Gmod-webgbrowse] WebGBrowse

 

   Hi!
        I'm a student that study biology. So I want to install a WebGBrowse at localhost. But when I installed it by process provided.
All of the perl modules is installed. And the working copy one file to another file, I have done. As I open the firefox and enter "http://localhost/webgbrowse/ , it show me :

Not Found

The requested URL /webgbrowse/ was not found on this server.


Apache/2.2.20 (Ubuntu) Server at localhost Port 80

I don't know where is wrong. So I need your help. Do you have a better installing way? I'm very thanks, whatever can you help me.
                                                                                                                                                        A College Student

 


网易Lofter,专注兴趣,分享创作!


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gmod-webgbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-webgbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: WebGBrowse

Ram Podicheti-2

Hi,

Please include the email address [hidden email] in all your correspondence regarding WebGBrowse, in order to get speedy response. I don’t think you have copied WebGBrowse in the appropriate htdocs directory. Please follow the instructions provided in the INSTALL document. All the source files from WebGBrowse/src/v01/webgb_cgiscripts should go into your cgi-bin/webgbrowse directory. Similarly, the source files from WebGBrowse/src/v01/webgb_pages should go into htdocs/webgbrowse directory. If you are still having the problems, take a look at your apache log, or post the log data here.

Cheers,

 

Ram

 

From: 杨晓东 [mailto:[hidden email]]
Sent: Tuesday, April 24, 2012 10:47 AM
To: Podicheti, Ram
Subject: Re:RE: Re:RE: [Gmod-webgbrowse] WebGBrowse

 

  Thanks for your enthusiastic hands! I installed a linux system. So my cgi-bin location is "/usr/lib", and cgi-bin folder includes two folder, gbrowse and webgbrowse(I created it by installation derections). Another, the htdocs location is "/usr/share/gbrowse".  And the location of www is "/var".  All of above is included "File System".


At 2012-04-24 20:26:33,"Podicheti, Ram" <[hidden email]> wrote:

One more question, can you also give me the cgi-bin and htdocs (www) folder locations on your server? I guess, your WebGBrowse location is not within the scope of apache mappings. -Ram

 

From: 杨晓东 [mailto:[hidden email]]
Sent: Tuesday, April 24, 2012 7:00 AM
To: Podicheti, Ram
Subject: Re:RE: [Gmod-webgbrowse] WebGBrowse

 

    The following is what I changed. Your kindly help will much be appreciated.

# Server Settings
our @GBR_VER = ("1.70", "2.0");
our $TMP = 'usr/lib/tmp';
our $YAML_LIB = 'usr/lib/files/yamlib';
our $SEND_MAIL = '/usr/sbin/sendmail';
our $CONF = '';
our $WWW = 'usr/share/gbrowse/htdocs';
our $WWW2 = 'usr/share/gbrowse/htdocs2';
our $CONF2 = 'usr/share/gbrowse/htdocs/tutorial/conf_files';
 
  best regards

        Sky

              
At 2012-04-24 09:43:21,"Podicheti, Ram" <[hidden email]> wrote:

Will it be possible for you to provide with the location of the WebGBrowse scripts and the apache mappings? Also, can you post the changes you made to the WebGBrowse.pm file?

Thanks,

 

Ram

 

From: 杨晓东 [mailto:[hidden email]]
Sent: Monday, April 23, 2012 9:35 PM
To: [hidden email]
Subject: [Gmod-webgbrowse] WebGBrowse

 

   Hi!
        I'm a student that study biology. So I want to install a WebGBrowse at localhost. But when I installed it by process provided.
All of the perl modules is installed. And the working copy one file to another file, I have done. As I open the firefox and enter "http://localhost/webgbrowse/ , it show me :

Not Found

The requested URL /webgbrowse/ was not found on this server.


Apache/2.2.20 (Ubuntu) Server at localhost Port 80

I don't know where is wrong. So I need your help. Do you have a better installing way? I'm very thanks, whatever can you help me.
                                                                                                                                                        A College Student

 


网易Lofter,专注兴趣,分享创作!

 


网易Lofter,专注兴趣,分享创作!

 


网易Lofter,专注兴趣,分享创作!


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gmod-webgbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-webgbrowse
Loading...