for users running against Apollo master having trouble with installation / perl scripts

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

for users running against Apollo master having trouble with installation / perl scripts

nathandunn

FYI, I ran into a series of issues running Apollo master (users of 2.0.8 or earlier need not worry) when doing a clean-all with the newest jbrowse that affects the ability to run the perl scripts in the tools/data directory on a Mac.   This may affect the jbrowse installation. 

If you run into this problem, then:

- pull the most recent version of Apollo (currently at #d50dcf5), 
- ./apollo clean-all and deploy as you normally would. 

Let us know if you run into any issues.

Cheers,

Nathan





This list is for the Apollo Annotation Editing Tool. Info at http://genomearchitect.org/
If you wish to unsubscribe from the Apollo List: 1. From the address with which you subscribed to the list, send a message to [hidden email] | 2. In the subject line of your email type: unsubscribe apollo | 3. Leave the message body blank.