[galaxy-dev] FW: make cgi - Error from CVS download

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[galaxy-dev] FW: make cgi - Error from CVS download

McCully, Dwayne (NIH/NLM/LHC) [C]

I'm following the instructions at http://genome.ucsc.edu/admin/cvs.html since my Linux server has IBM Power PC chips.
However, I received a compiler error when running the "make cgi" command.

Could some one help me fix this bug?


itialized -I../inc -I../../inc -I../../../inc -I../../../../inc -I../../../../../inc -I/usr/include/mysql -o customFactory.o -c customFactory.c
cc1: warnings being treated as errors
customFactory.c: In function ‘wigLoaderEncoding’:
customFactory.c:1325: warning: comparison is always true due to limited range of data type
make[1]: *** [customFactory.o] Error 1
make[1]: Leaving directory `/home/dmccully/kent/src/hg/lib'
make: *** [hgLib] Error 2


Dwayne McCully
Contractor, McCully Systems, NIAMS, NIH

_______________________________________________
galaxy-dev mailing list
[hidden email]
http://lists.bx.psu.edu/listinfo/galaxy-dev