[galaxy-dev] doesn't authenticate anymore

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[galaxy-dev] doesn't authenticate anymore

Davide Cittaro
Hi all, I was trying a new (almost) clean installation of galaxy... It happens that I cannot authenticate anymore.  log files do not suggest anything, who wants to help me in debugging this?

thanks

d
/*
Davide Cittaro

Cogentech - Consortium for Genomic Technologies
via adamello, 16
20139 Milano
Italy

tel.: +39(02)574303007
*/




_______________________________________________
galaxy-dev mailing list
[hidden email]
http://lists.bx.psu.edu/listinfo/galaxy-dev
Reply | Threaded
Open this post in threaded view
|

Re: [galaxy-dev] doesn't authenticate anymore

Davide Cittaro

On May 24, 2010, at 11:31 AM, Davide Cittaro wrote:

Hi all, I was trying a new (almost) clean installation of galaxy... It happens that I cannot authenticate anymore.  log files do not suggest anything, who wants to help me in debugging this?
\

Mmmm... looks like I'm not able to authenticate when running behind a proxy...

d

thanks

d
/*
Davide Cittaro

Cogentech - Consortium for Genomic Technologies
via adamello, 16
20139 Milano
Italy

tel.: +39(02)574303007
*/



_______________________________________________
galaxy-dev mailing list
[hidden email]
http://lists.bx.psu.edu/listinfo/galaxy-dev

/*
Davide Cittaro

Cogentech - Consortium for Genomic Technologies
via adamello, 16
20139 Milano
Italy

tel.: +39(02)574303007
*/




_______________________________________________
galaxy-dev mailing list
[hidden email]
http://lists.bx.psu.edu/listinfo/galaxy-dev