gbrowse2-apache problems Ubuntu

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

gbrowse2-apache problems Ubuntu

Franziska Turck
Dear experts,

I have tried to install gbrowse2 using the Ubuntu software center which downloaded and probably distributed all gbrowse files and bioperl automatically (gbrowse 2.54) on Ubuntu version 13.10.

I can see the tutorial on localhost without any problem (although it is at a different location than indicated). gbrowse.conf files, databases etc are at more or less the indicated places (except it is never gbrowse2 but gbrowse as folder name).

I uploaded the volvox data to the database folder, made sure everything is readable etc. but I cannot invoke the gbrowse database on my browser. Is there some common problem that you already know how to fix?

Actually, we have our in house instalment of gbrowse2.09 which seems to lack a lot of features nice for displaying ChIPseq data (e.g. overlay of traces). Our administrator kind of refuses to update since he is afraid to break the tool for all users through update. So the higher purpose of me locally installing a newer version is to convince him that update to a new version must be done. Is there a "to-do" for updating a gbrowse ? That would probably be very helpful.

Really waiting for your answer,

Franziska 

Dr. Franziska Turck
Max Planck Institute for Plant Breeding Research
Department Plant Developmental Biology
Group Transcription Control by Chromatin Structure

Carl von Linné Weg 10
50829 Köln
Germany

Tel: +49 221 5062 246
Fax:+49 221 5062 207..
http://www.mpipz.mpg.de/turck

------------------------------------------------------------------------------
Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|

Re: gbrowse2-apache problems Ubuntu

Scott Cain
Hi Franziska,

I didn't realize the Debian/Ubuntu package for GBrowse had been updated to 2.54; it's good to know it has.

When you say you can't invoke GBrowse for the volvox data, what do you mean?  I know there is a bug in BioPerl that sometimes interferes with GBrowse and flatfile databases.  Perhaps that is the problem?  If GBrowse issues a 500 error or partially runs but then stops, can you please tell us what's in the apache error log?

Thanks,
Scott


On Thu, Sep 25, 2014 at 8:42 AM, Franziska Turck <[hidden email]> wrote:
Dear experts,

I have tried to install gbrowse2 using the Ubuntu software center which downloaded and probably distributed all gbrowse files and bioperl automatically (gbrowse 2.54) on Ubuntu version 13.10.

I can see the tutorial on localhost without any problem (although it is at a different location than indicated). gbrowse.conf files, databases etc are at more or less the indicated places (except it is never gbrowse2 but gbrowse as folder name).

I uploaded the volvox data to the database folder, made sure everything is readable etc. but I cannot invoke the gbrowse database on my browser. Is there some common problem that you already know how to fix?

Actually, we have our in house instalment of gbrowse2.09 which seems to lack a lot of features nice for displaying ChIPseq data (e.g. overlay of traces). Our administrator kind of refuses to update since he is afraid to break the tool for all users through update. So the higher purpose of me locally installing a newer version is to convince him that update to a new version must be done. Is there a "to-do" for updating a gbrowse ? That would probably be very helpful.

Really waiting for your answer,

Franziska 

Dr. Franziska Turck
Max Planck Institute for Plant Breeding Research
Department Plant Developmental Biology
Group Transcription Control by Chromatin Structure

Carl von Linné Weg 10
50829 Köln
Germany

Tel: <a href="tel:%2B49%20221%205062%20246" value="+492215062246" target="_blank">+49 221 5062 246
Fax:<a href="tel:%2B49%20221%205062%20207" value="+492215062207" target="_blank">+49 221 5062 207..
http://www.mpipz.mpg.de/turck

------------------------------------------------------------------------------
Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

------------------------------------------------------------------------------
Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse