make_das_conf.pl

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

make_das_conf.pl

Wes Barris
I am trying to get a simple DAS/Gbrowse2 configuration working.  I
stumbled across this script:

gbrowse2/share/bin/make_das_conf.pl

I ran it to produce a sample configuration file like this:

../share/bin/make_das_conf.pl http://genome.cse.ucsc.edu/cgi-bin/das/bosTau4 >test.conf

It seemed to create a valid configuration file so I tried to access
it using a browser.  I get an internal server error and this message
in the web error log file:

[Tue Jun 08 13:09:34 2010] [error] [client 140.253.153.217] Can't call method "start" on an undefined value at /htdocs/gbrowse2/share/lib/perl5/i386-linux-thread-multi/Bio/Graphics/Browser2/Render.pm
line 1776.
[Tue Jun 08 13:09:34 2010] [error] [client 140.253.153.217] Premature end of script headers: gbrowse

Does this script still produce valid .conf files?  Would anyone like
to share a simple working DAS/Gbrowse .conf file?
--
Wes Barris

------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse