--prefix Build option not being passed to all components

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

--prefix Build option not being passed to all components

Keiran Raine
Hi,

I've been having real problems with the recent releases of GBrowse and  
think I may have found part of the cause.

I install using the following:
        /usr/bin/perl Build.PL --prefix=/gbrowse

What I've noticed is that some output checking against /usr/lib/cgi-
bin rather than /gbrowse/usr/lib/cgi-bin:

Skipping /usr/lib/cgi-bin/gb2/gbrowse_gmap (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbrowse_syn (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbrowse_details (unchanged)
Skipping /usr/lib/cgi-bin/gb2/das (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbrowse_img (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbrowse (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbrowse_login (unchanged)
Skipping /usr/lib/cgi-bin/gb2/gbgff (unchanged)

As my apache config does not point to this it's a bit of a problem.

Can someone please take a look?

Thanks,

Keiran Raine
Senior Computer Biologist
The Cancer Genome Project
Ext: 7703
[hidden email]







--
 The Wellcome Trust Sanger Institute is operated by Genome Research
 Limited, a charity registered in England with number 1021457 and a
 company registered in England with number 2742969, whose registered
 office is 215 Euston Road, London, NW1 2BE.

------------------------------------------------------------------------------
Achieve unprecedented app performance and reliability
What every C/C++ and Fortran developer should know.
Learn how Intel has extended the reach of its next-generation tools
to help boost performance applications - inlcuding clusters.
http://p.sf.net/sfu/intel-dev2devmay
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse