saved template does not exist

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

saved template does not exist

Pengcheng Yang

Hi InterMiners,

In FAWMine, I have defined several popular templates successfully. The most recent day, I have tested saving a template with both superuser and normal user and perform "Summarize and Precoumpute", but failed to "Run/Edit/Export" from the MyMine -> Templates page. And the error message said "The template "xxx" doesn't exist". I have tested redeploy and reboot the computer, both didn't work.

Have you encountered this problem in your Mines?

Best,

Pengcheng Yang


_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev
Reply | Threaded
Open this post in threaded view
|

Re: saved template does not exist

Daniela Butano-2
Hi Pengcheng,
I'm sorry you have this issue.
Is it you template tagged with im:public?
We have a similar issue here
(https://github.com/intermine/intermine/issues/2203) which I have
partially fixed and I want to release as soon as i have completely
fixed!
But I think yours is different, because the issue mentioned in the
ticket, is solved when you restart tomcat or redeploy the webapp

Daniela


> Hi InterMiners,
>
> In FAWMine, I have defined several popular templates successfully. The
> most recent day, I have tested saving a template with both superuser
> and normal user and perform "Summarize and Precoumpute", but failed to
> "Run/Edit/Export" from the MyMine -> Templates page. And the error
> message said "_The template "xxx" doesn't exist_". I have tested
> redeploy and reboot the computer, both didn't work.
>
> Have you encountered this problem in your Mines?
>
> Best,
>
> Pengcheng Yang
> _______________________________________________
> dev mailing list
> [hidden email]
> https://lists.intermine.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev
Reply | Threaded
Open this post in threaded view
|

Re: saved template does not exist

Pengcheng Yang

Hi Daniela,

No, I didn't add any tags to the saved template.

Waiting for your new release of InterMine.

Best,

Pengcheng

On 2020-3-5 18:45, [hidden email] wrote:
Hi Pengcheng,
I'm sorry you have this issue.
Is it you template tagged with im:public?
We have a similar issue here (https://github.com/intermine/intermine/issues/2203) which I have partially fixed and I want to release as soon as i have completely fixed!
But I think yours is different, because the issue mentioned in the ticket, is solved when you restart tomcat or redeploy the webapp

Daniela


Hi InterMiners,

In FAWMine, I have defined several popular templates successfully. The
most recent day, I have tested saving a template with both superuser
and normal user and perform "Summarize and Precoumpute", but failed to
"Run/Edit/Export" from the MyMine -> Templates page. And the error
message said "_The template "xxx" doesn't exist_". I have tested
redeploy and reboot the computer, both didn't work.

Have you encountered this problem in your Mines?

Best,

Pengcheng Yang
_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev
Reply | Threaded
Open this post in threaded view
|

Re: saved template does not exist

Daniela Butano-2
Dear Pengcheng,
I have sdone several test today but I can't reproduce  your issue.
I hope that the new upcoming relase will fix it!
I will release on Monday or Tuesday.

Daniela

> Hi Daniela,
> No, I didn't add any tags to the saved template.
>
> Waiting for your new release of InterMine.
>
> Best,
>
> Pengcheng
> On 2020-3-5 18:45, [hidden email] wrote:
>
>> Hi Pengcheng,
>> I'm sorry you have this issue.
>> Is it you template tagged with im:public?
>> We have a similar issue here
>> (https://github.com/intermine/intermine/issues/2203) which I have
>> partially fixed and I want to release as soon as i have completely
>> fixed!
>> But I think yours is different, because the issue mentioned in the
>> ticket, is solved when you restart tomcat or redeploy the webapp
>>
>> Daniela
>>
>>> Hi InterMiners,
>>>
>>> In FAWMine, I have defined several popular templates successfully.
>>> The
>>> most recent day, I have tested saving a template with both
>>> superuser
>>> and normal user and perform "Summarize and Precoumpute", but
>>> failed to
>>> "Run/Edit/Export" from the MyMine -> Templates page. And the error
>>>
>>> message said "_The template "xxx" doesn't exist_". I have tested
>>> redeploy and reboot the computer, both didn't work.
>>>
>>> Have you encountered this problem in your Mines?
>>>
>>> Best,
>>>
>>> Pengcheng Yang
>>> _______________________________________________
>>> dev mailing list
>>> [hidden email]
>>> https://lists.intermine.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
[hidden email]
https://lists.intermine.org/mailman/listinfo/dev