tutorial post processing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

tutorial post processing

JD Wong
Hi,


I ran ant -v in the postprocess folder of malariamine to successful completion, but it seems like post processing did not correctly process the data in postgres.

select distinct geneid from exon;
gives me an empty set

and 

select primaryidentifier, exon.length, residues from exon, intermine_sequence where sequenceid = intermine_sequence.id and exon.primaryidentifier = 'exon.32017';
gives me:
 primaryidentifier | length |                               residues
-------------------+--------+-----------------------------------------------------------------------
 exon.32017        |     14 | 3000006,1838895,14,org.intermine.bio.util.ClobAccessReverseComplement

where it should give me the sequence itself, right?

All steps before this have run smoothly, and the malarmine/project.xml contains
  <post-processing>
    <post-process name="create-references"/>
    <post-process name="transfer-sequences" dump="true"/>

    <!-- this runs the postprocessing steps in all sources -->
    <post-process name="do-sources"/>

    <post-process name="summarise-objectstore"/>
    <post-process name="create-autocomplete-index"/>
    <post-process name="create-search-index"/>
  </post-processing>



My output file is here: http://nutria.bio.indiana.edu:8080/output/postprocessing_output.txt
(line 4668): it looks like it is performing these actions... but I don't see the results


The tutorial suggests I should have received differing results for the tests I ran after post processing.  Am I doing this correctly?

Thanks!!
-JD

_______________________________________________
dev mailing list
[hidden email]
http://mail.intermine.org/cgi-bin/mailman/listinfo/dev